Link Search Menu Expand Document

Supporting old browsers

IE8 and below is not supported depends on Vue.js.

IE9 needs a polyfill for TypedArray classes used in three.js (js-polyfills/typedarray.js is a one of the options).

Interactive drawing